error 1 laser sensor xiaomi vacuum

Aquí encontraréis un manual para cambiar las voces de vuestro aspirador, así como las herramientas necesarios y los paquetes de voces que vayan compartiendo los usuarios.
Grego
Mensajes: 21
Registrado: 05 Abr 2017, 18:34

11 Dic 2018, 17:23

Buenas tardes, pues después de casi terminar la limpieza y a punto de regresar a la base, el robot se paró dando esta señal de aviso..... Lo lleve a la base, limpie sensores verifique el estado de la torreta del láser que girara y todo perfecto, pero no hay manera sigue igual.
También decir que resetee el robot, lo volví a sincronizar y nada de nada sigue igual.
Se habrá jodido el láser?
Un saludo


Avatar de Usuario
npir
Site Admin
Mensajes: 2397
Registrado: 05 Abr 2017, 16:34
Ubicación: Delante de la pantalla ¡¡seguro!!
Contactar:

14 Dic 2018, 12:22

Es posible compañero, hay usuarios que han tenido que cambiar el laser


MrPostman
Mensajes: 5
Registrado: 11 Oct 2018, 19:26

20 Ene 2019, 12:32

Yo lo soluciono pegándole un "chispazo" al motor que mueve el láser. Con un cable USB de los malos (los que sólo sirven para cargar). Suelen tener dos cables, (negro y rojo). Cortamos el cable lo más cerca del conector micro USB, y pelamos los dos cables.
Desmontamos el módulo del láser (son 15 tornillos en total, desde que está ensamblado el roborock hasta que desmontas el módulo), conectas el cable usb preparado a una batería Powerbank o similar y "tocas" el cable rojo y el negro del cable preparado al cable rojo y negro del motor (por separado) verás que empieza a girar el protector naranja del láser. Déjalo dando vueltas unos segundos. Y ya está. Vuelve a montarlo todo y a funcionar unos meses más.
Una imagen del cable...
Imagen


OTra opción es comprar un motorcillo nuevo que cuestan entorno a 1 euro en Aliexpress y eBay
Referencia a comprar del motor: RF-500TB-14415

Suerte


aborindio
Mensajes: 1
Registrado: 23 Ene 2019, 17:51

23 Ene 2019, 17:55

Hola, me veo en la misma situación, el robot (que está a punto de cumplir 2 años) me da el error 1.
Sin embargo la torreta gira (rápido) en cuanto pulso el botón de limpiar. Esta reactivación del motor con un cable es para los motores que han dejado de girar o también "repara" los robots que dan el error 1 de láser?
Otro asunto, lo compré en Gearbest y me quedan escasos 15 días para que cumpla dos años desde la fecha de compra. ¿Puedo abrir un ticket? ¿Están obligados a dar garantía durante 2 años según la legislación española?
Un saludo y gracias por adelantado! también sigo la web por los temas de automatización (sonos, luces hue...)
gracias!


Avatar de Usuario
Dunedan19
Mensajes: 64
Registrado: 23 Sep 2018, 22:30

24 Ene 2019, 00:13

aborindio escribió:
23 Ene 2019, 17:55
Hola, me veo en la misma situación, el robot (que está a punto de cumplir 2 años) me da el error 1.
Sin embargo la torreta gira (rápido) en cuanto pulso el botón de limpiar. Esta reactivación del motor con un cable es para los motores que han dejado de girar o también "repara" los robots que dan el error 1 de láser?
Otro asunto, lo compré en Gearbest y me quedan escasos 15 días para que cumpla dos años desde la fecha de compra. ¿Puedo abrir un ticket? ¿Están obligados a dar garantía durante 2 años según la legislación española?
Un saludo y gracias por adelantado! también sigo la web por los temas de automatización (sonos, luces hue...)
gracias!
Gearbest te da dos años de garantía si lo has comprado en el enlace https://es.gearbest.com, en cambio si lo has comprado en https://www.gearbest.com es solo un año. Pero a veces se lavan las manos diciendo que el aparato no tiene reparación y te ofrecen una pequeña compensación. Yo probaría a abrir un ticket.


cbcb19
Mensajes: 1
Registrado: 03 Mar 2019, 18:20

03 Mar 2019, 18:55

Yo he tenido el mismo problema y como uno de los sitios que encontré de ayuda fue este, me he registrado y al menos quiero añadir mi granito de arena por si a alguien le pasa algo similar. Tengo el primer modelo Xiaomi my Vaccumm.

Mi experiencia ha sido esta:

Le daba a empezar limpieza y se movía como a trompicones, paraba volvía a moverse, si tenía un obstaculo se chocaba con el y despues de dos o tres paradas e intentos de moverse me daba el mensaje error 1 laser. Me he tirado varias semanas pasándolo mal y no sabiendo que hacer, al final (vivo por lo zona de Alicante) vi que alguien lo llevó a reparar a un sitio de Alicante, he terminado llevándolo allí y creo que he aprendido algunas cosas que quería compartir.

Por lo que he aprendido, si se mueve el aspirador como me pasaba a mi como a trompicones, el problema viene porque tiene sucio el laser, normalmente será por el hueco del diodo, eso fue lo que me pasó a mi. Yo probé a limpiarlo con un bastoncillo de oidos y alcohol y con todo lo que se me ocurrió. El problema seguía, por si os sirve en la tienda me lo limpiaron con unos botes que hay de aire a presión, y creo que el problema fue una pequeña telaraña que no se sabe como se había colado ahí dentro. Después de limpiarlo, como lo teníamos todo desmontado aprovechamos y le dimos un repaso general de limpieza a todo, ya funcionó perfectamente.

Como os comentaba si se mueve a trompicones, problema de limpieza, sino se moviera la aspiradora dando ese error, el problema si que es el laser y creo que tan solo hay dos opciones, para hacer uno mismo sería sustituir el laser (sobre unos 95€), en el sitio de reparación me comentaron que también se puede sustituir el diodo del laser, sin tener que cambiar el laser completo, pero ahí ya tendríais que saber algo mas del tema porque creo que hay dos modelos de diodos diferentes, uno mas grande y otro mas pequeño según el modelo de aspiradora que tengas. En el sitio que lo llevé cambiar el diodo podía costar por los 39€..., como se han portado muy bien el taller es un lowcost en la calle Bono Guarnier 19 de Alicante.

Para terminar por si estais pensando en compraros el nuevo modelo de Xiaomi que friega me estuvieron comentando que ese modelo tuvo un problema con un chip y hace que no se cargue cuando vuelve a la base, si teneis ese modelo la unica solución es cambiar ese chip.

Y también encantado de ver que en la ultima actualización de software con el primer modelo de Xiaomi ya se puede limpiar por zonas.

Y esto es todo, siento no expresarme bien, pero si le doy algo de luz a alguien con el problema, para mi habrá valido la pena.


beryec
Mensajes: 4
Registrado: 17 Mar 2018, 17:42

10 Mar 2019, 19:46

MrPostman escribió:
20 Ene 2019, 12:32
Yo lo soluciono pegándole un "chispazo" al motor que mueve el láser. Con un cable USB de los malos (los que sólo sirven para cargar). Suelen tener dos cables, (negro y rojo). Cortamos el cable lo más cerca del conector micro USB, y pelamos los dos cables.
Desmontamos el módulo del láser (son 15 tornillos en total, desde que está ensamblado el roborock hasta que desmontas el módulo), conectas el cable usb preparado a una batería Powerbank o similar y "tocas" el cable rojo y el negro del cable preparado al cable rojo y negro del motor (por separado) verás que empieza a girar el protector naranja del láser. Déjalo dando vueltas unos segundos. Y ya está. Vuelve a montarlo todo y a funcionar unos meses más.
Una imagen del cable...
Imagen


OTra opción es comprar un motorcillo nuevo que cuestan entorno a 1 euro en Aliexpress y eBay
Referencia a comprar del motor: RF-500TB-14415

Suerte
Hace 13 meses que la tengo y me acaba de salir el error 1, y con tu ayuda he conseguido repararlo. Muchísimas gracias me ha servido de gran ayuda


MQE
Mensajes: 2
Registrado: 26 Abr 2019, 19:39

26 Abr 2019, 19:47

Buenas tardes, me pasa lo mismo después de 2 años de uso. Lo he desmontado todo hasta el láser, alimentado el motor etc y nada de nada sigue igual. Va a trompicones y lo curioso es que el resto de sensores tampoco hacen nada. No se si al estropearse el laser anula el resto o hay alguna placa que controle todos. Donde lo puedo reparar en Madrid. Un saludo y muchísimas gracias.


Avatar de Usuario
npir
Site Admin
Mensajes: 2397
Registrado: 05 Abr 2017, 16:34
Ubicación: Delante de la pantalla ¡¡seguro!!
Contactar:

26 Abr 2019, 21:00

MQE escribió:Buenas tardes, me pasa lo mismo después de 2 años de uso. Lo he desmontado todo hasta el láser, alimentado el motor etc y nada de nada sigue igual. Va a trompicones y lo curioso es que el resto de sensores tampoco hacen nada. No se si al estropearse el laser anula el resto o hay alguna placa que controle todos. Donde lo puedo reparar en Madrid. Un saludo y muchísimas gracias.
Habla con esta gente y diles que vas de mi parte (de npirtube)

http://www.zooo.es/

Sent from my MI PAD 4 using Tapatalk



MQE
Mensajes: 2
Registrado: 26 Abr 2019, 19:39

26 Abr 2019, 23:26

Muchas gracias.


Responder

Volver a “Xiaomi Vacuum & Roborock Vacuum”