No consigo conectar gateway de xiaomi

Aquí podréis encontrar todo lo relacionado con la herramienta Home Assistant orientada al uso con los dispositivos inteligentes de Xiaomi.
Responder
trivi
Mensajes: 2
Registrado: 10 May 2021, 19:11

Buenas, tengo el lumi.gateway.v3 desde hace bastante tiempo y un montón de dispositivos de xiaomi.

He conseguido conectarlo a home assistant usando el tocken y la ip, pero usando esa integración solo me detecta los sensores de temperatura/humedad y ninguno de los interruptores, sensores magnéticos (apertura de puertas), sensores de movimiento, etc.

El problema es que se supone que en la app de Mi Home debería aparecer en el gateway la opción "Acerca de" y dentro la opción de habilitar el protocolo de comunicación LAN y l contraseña para la integración de Aqara (que sí soporta todos los dispositivos). Sé que algunos modelos están capados y habría que flashearlos después para abrir el puerto, pero mi problema es que la opción en la App no existe.

¿Alguno habéis tenido el mismo problema y sabéis cómo solucionarlo?

Un saludo!


trivi
Mensajes: 2
Registrado: 10 May 2021, 19:11

Después de semanas buscando la solución al final conseguí hacerlo funcionar (al menos en mi caso).

Dejo por aquí la solución por si alguien tiene el mismo problema:
- Bajar e instalar la app "Mi Home" versión 5.4.1 de apkmirror
- Seleccionando China Mainland y English como idioma
- En la app en la pantalla del gateway pulsar en los 3 puntos de arriba a la derecha
- Finalmente apareció el botón "About"!!
- Haced click varias veces en la parte baja de la pantalla (donde el número de versión)
- Por último entrad en "Wireless Comunication Protocol" y activad la opción y copiar vuestra clave

Con eso ya tenéis todo lo necesario para añadir el gateway a Home Assistant con la integración "Xiaomi Aqara Gateway"


Responder

Volver a “Home Assistant”