Página 1 de 1

Xiaowa mi home y errores

Publicado: 04 Feb 2019, 16:58
por elalvaro19
Hola buenas tardes escribo porque tengo un problema con un vacuum xiaowa e20 que regalé a mis padres. Supuestamente instalo correctamente el vacuum en la aplicación mi home puedo lanzar la orden de limpiar y cambiar los modos de limpieza pero por ejemplo al meterme en el control remoto me dice que no está en la mism lan y no me deja utilizarlo, no entiendo porque me dice eso si las ordenes de limpieza si funcionan. No funciona bien ya que cuando instalo el xiaowa en mihome los dos primeros usos el mapeo lo hace bien pero depúes de estos dos o tres usos el mapa que muestra del mapeo es malísimo y lo mismo cuando le queda un 50% de batería vuelve a la base y ya no sale a limpiar, tambíen decir que cuando le pasa esto le cuesta llegar a la base. No creo que sea esto normal ¿Le ha pasado a alguien?, he intentado buscar si se puede hacer un hardreset completo pero encuentro nada.

Un saludo y gracias de antemano ;)

Re: Xiaowa mi home y errores

Publicado: 05 Feb 2019, 13:36
por fabioplata
Lo del control creo que es por lo siguiente, las ordenes de limpiar y ver el mapeo se pueden hacer con la red de datos del celular, pero para que se pueda operar tipo control remoto, el celular debe estar conectada a la misma WIFI del vaccum.

Re: Xiaowa mi home y errores

Publicado: 05 Feb 2019, 16:55
por elalvaro19
fabioplata escribió:
05 Feb 2019, 13:36
Lo del control creo que es por lo siguiente, las ordenes de limpiar y ver el mapeo se pueden hacer con la red de datos del celular, pero para que se pueda operar tipo control remoto, el celular debe estar conectada a la misma WIFI del vaccum.
Ok yo la conecto a la propia red wifi de mi casa, por lo que entiendo que la tandría que tener conectada de forma hostspot.