Página 1 de 1

Problema con Home Hack Net Edition 1.3.9

Publicado: 03 Oct 2018, 16:55
por neo27a
Hola buenas tardes, soy nuevo por aqui, acabo de adquirir mi roborock s50 hace unos dias, y queria cambiar el plugins de este y ponerlo en español, tengo un s8 con android oreo 8.1 y el problema es que cuando quiero enlazarcon el programa home hack edition me dice que no me reconoce el dispositivo fisico. He instalado todo y la depuracion de usb en el movil, pero aun asi no me reconoce el movil. El servidor tengo puesto Europa e idioma ingles/español (nirptube). Puede ser por esto que no me reconoce el movil o puede ser de otra cosa. Me podria ayudar alguien. Gracias y saludos.

Re: Problema con Home Hack Net Edition 1.3.9

Publicado: 04 Oct 2018, 14:47
por npir
neo27a escribió:Hola buenas tardes, soy nuevo por aqui, acabo de adquirir mi roborock s50 hace unos dias, y queria cambiar el plugins de este y ponerlo en español, tengo un s8 con android oreo 8.1 y el problema es que cuando quiero enlazarcon el programa home hack edition me dice que no me reconoce el dispositivo fisico. He instalado todo y la depuracion de usb en el movil, pero aun asi no me reconoce el movil. El servidor tengo puesto Europa e idioma ingles/español (nirptube). Puede ser por esto que no me reconoce el movil o puede ser de otra cosa. Me podria ayudar alguien. Gracias y saludos.
No te compliques, hace mucho que no hacemos traducciones de los plugin.

Enviado desde mi Mi-4c mediante Tapatalk


Re: Problema con Home Hack Net Edition 1.3.9

Publicado: 04 Oct 2018, 19:34
por neo27a
Gracias por contestar. Saludos