Grabacion Router MI / Camaras Mijia

Todo lo relacionado con la app Mi Home y su funcionamiento lo puedes encontrar aquí, salvo la instalación de los plugins traducidos.
magnum
Mensajes: 7
Registrado: 07 Ago 2018, 11:18

08 Ago 2018, 10:24

PbR escribió:
08 Ago 2018, 09:51
Misterios. Yo probaría a cambiar el nombre al smbshare y a desactivar la contraseña. Todos suelen tener la opción de permitir conexiones anónimas al smb. Por ir descartando cosas
Pues cambiando el nombre a la conexión, la aplicación Mi Home no se entera, me sigue encontrando smbshare :o

Que complicado lo hacen


PbR
Mensajes: 662
Registrado: 11 Ago 2017, 19:36

08 Ago 2018, 21:59

Después de cambiar hay que reiniciar


magnum
Mensajes: 7
Registrado: 07 Ago 2018, 11:18

09 Ago 2018, 01:13

PbR escribió:
08 Ago 2018, 21:59
Después de cambiar hay que reiniciar
Menudo desastre, ahora no me lee la tarjeta. Creo que tiraré la cámara por la ventana :oops:


PbR
Mensajes: 662
Registrado: 11 Ago 2017, 19:36

09 Ago 2018, 07:09

magnum escribió:
PbR escribió:
08 Ago 2018, 21:59
Después de cambiar hay que reiniciar
Menudo desastre, ahora no me lee la tarjeta. Creo que tiraré la cámara por la ventana :oops:
Por partes. Apaga la cámara, formatea la tarjeta el el ordenador y vuelvela a meter. Cambia el nombre de smbshare y reinicia el router. Esperas 3 minutos.
Prueba
Qué tarjeta era?


magnum
Mensajes: 7
Registrado: 07 Ago 2018, 11:18

09 Ago 2018, 10:05

PbR escribió:
09 Ago 2018, 07:09
magnum escribió:
PbR escribió:
08 Ago 2018, 21:59
Después de cambiar hay que reiniciar
Menudo desastre, ahora no me lee la tarjeta. Creo que tiraré la cámara por la ventana :oops:
Por partes. Apaga la cámara, formatea la tarjeta el el ordenador y vuelvela a meter. Cambia el nombre de smbshare y reinicia el router. Esperas 3 minutos.
Prueba
Qué tarjeta era?
La tarjeta es una SanDisk de 2 GB que tenía por casa, la he formateado de nuevo y ya vuelve a funcionar.

El router ha cambiado el nombre del samba después de reiniciar, pero me sigue pasando igual que antes. Ve el router, le doy en el nombre, me sale una nueva pantalla con el nombre de la conexión y dejo usuario y contraseña vacío, ya que en principio lo tengo desactivado, por lo menos desde el móvil y desde el PC no me pide nada y entra perfectamente. Cuando le doy a conectar me sale una notificación diciendo que ha sido un éxito, pero después me sale una pantalla donde pone que la ubicación no está disponible


PbR
Mensajes: 662
Registrado: 11 Ago 2017, 19:36

09 Ago 2018, 17:21

magnum escribió:
PbR escribió:
09 Ago 2018, 07:09
magnum escribió: Menudo desastre, ahora no me lee la tarjeta. Creo que tiraré la cámara por la ventana :oops:
Por partes. Apaga la cámara, formatea la tarjeta el el ordenador y vuelvela a meter. Cambia el nombre de smbshare y reinicia el router. Esperas 3 minutos.
Prueba
Qué tarjeta era?
La tarjeta es una SanDisk de 2 GB que tenía por casa, la he formateado de nuevo y ya vuelve a funcionar.

El router ha cambiado el nombre del samba después de reiniciar, pero me sigue pasando igual que antes. Ve el router, le doy en el nombre, me sale una nueva pantalla con el nombre de la conexión y dejo usuario y contraseña vacío, ya que en principio lo tengo desactivado, por lo menos desde el móvil y desde el PC no me pide nada y entra perfectamente. Cuando le doy a conectar me sale una notificación diciendo que ha sido un éxito, pero después me sale una pantalla donde pone que la ubicación no está disponible
Y en la tarjeta te graba?


magnum
Mensajes: 7
Registrado: 07 Ago 2018, 11:18

10 Ago 2018, 00:40

[/quote]Y en la tarjeta te graba?
[/quote]

Si perfectamente. Lo que quiero intentar es que a través de smb grabe también en el router, y de paso tener una copia de seguridad en la nube. Ya tengo un móvil preparado y me detecta sin problema el USB del router, pero la cámara se me resiste.

No entiendo estos de Xiaomi que seguridad ven en grabar en local, se llevan la cámara y adiós, porque lo de grabar 10 segundos no lo veo para nada seguro


PbR
Mensajes: 662
Registrado: 11 Ago 2017, 19:36

10 Ago 2018, 10:15

magnum escribió:
Y en la tarjeta te graba?
[/quote]

Si perfectamente. Lo que quiero intentar es que a través de smb grabe también en el router, y de paso tener una copia de seguridad en la nube. Ya tengo un móvil preparado y me detecta sin problema el USB del router, pero la cámara se me resiste.

No entiendo estos de Xiaomi que seguridad ven en grabar en local, se llevan la cámara y adiós, porque lo de grabar 10 segundos no lo veo para nada seguro[/quote]Ya ya, si yo tengo 5 y todas así. Tengo el smb con usuario y contraseña y las tarjetas de clase 10. Igual alguna opción de permisos del router?


magnum
Mensajes: 7
Registrado: 07 Ago 2018, 11:18

10 Ago 2018, 10:57

PbR escribió:
10 Ago 2018, 10:15
Ya ya, si yo tengo 5 y todas así. Tengo el smb con usuario y contraseña y las tarjetas de clase 10. Igual alguna opción de permisos del router?
No entiendo mucho pero no encuentro nada. En samba sólo me sale "entable" y "autorun" y he probado las dos. He intentado con las contraseñas del router y tampoco funciona. Además con el móvil y el pc no hay problema y no me pide permisos


jb1577
Mensajes: 12
Registrado: 02 Nov 2018, 18:45

15 Ene 2019, 14:42

Tengo una cámara xiaomi 1080p, graba los vídeos en su tarjeta SD y en un pendrive USB que tengo conectado al router Xiaomi al configurar la opción NAS.
Hasta ahí todo correcto.
Solo puedo acceder desde el móvil a los vídeos del pendrive si estoy conectado a la misma red wifi, con los datos del móvil fuera de casa si que me aparecen los archivos en la pestaña storage de la cámara pero no los puedo reproducir, error de descarga.
Algo leo de samba y algo así pero ese pluging no me parece en la app del router "mi wifi".
Alguien me puede dar luz sobre este tema?.
Si colocó la cámara como elemento de seguridad y no puedo supervisar los vídeos desde fuera de casa no me sirve, siempre podría verlos desde la SD de la cámara, pero el tema del pendrive es por si se llevarán o arrancasen la cámara al entrar.
Gracias
Adjuntos
Screenshot_2019-01-15-14-59-15-454_com.xiaomi.router.png
Screenshot_2019-01-15-14-59-15-454_com.xiaomi.router.png (215.19 KiB) Visto 618 veces


Responder

Volver a “Mi Home”