Página 20 de 25

Re: Error 13 - No funciona correctamente la carga

Publicado: 10 Dic 2018, 10:41
por Ana
Migoal escribió:
08 Dic 2018, 13:53
Hola Pablo, el vendedor de AliExpress es, MC-TECH store, mira en productos y te salen varios accesorios de la roborock, !!no tengo referencias del vendedor ni nada pero en fin míratelo!!
MC-TECH es la empresa en la que yo compré mi aspiradora y ando de cabeza desde septiembre para que me la reparen, la envie a China y lleva mareandome 3 meses, ahora me dice que manda una usada desde Polonia....

Re: Error 13 - No funciona correctamente la carga

Publicado: 10 Dic 2018, 16:06
por Pegaso
Sigo pensando que este apaño es lo mejor y mas barato si no tienes la placa base.


Re: Error 13 - No funciona correctamente la carga

Publicado: 10 Dic 2018, 22:44
por marmanus
Dunedan19 escribió:
09 Dic 2018, 17:19
Viendo que igual el problema lo puede causar un pequeño pico de tensión o así, igual compro este aparato para proteger el robot. Me servirá este dispositivo para protegerlo?

https://www.belkin.com/es/p/P-BSV102%20/

http://www.leroymerlin.es/fp/18743963/p ... -1-enchufe
Pues viendo este consejo acabo de ponerle uno que tenía a mano

https://icecat.biz/et/p/eaton/66512/sur ... 24082.html

Es algo antiguo pero espero que valga
Algo hará

Re: Error 13 - No funciona correctamente la carga

Publicado: 12 Dic 2018, 16:32
por triolo
Hola,

Con todas las reparaciones realizadas en zooo.es
¿Tienes fotos del controlador de batería que se ha agregado ?
Si tienes las referencias, posiblemente podría intentarlo.

¿Tengo que reemplazar el transistor MosFet B09N03?


Estoy en Francia y no puedo enviarlos.

Re: Error 13 - No funciona correctamente la carga

Publicado: 13 Dic 2018, 12:04
por GotanStyle
triolo escribió:
12 Dic 2018, 16:32
Hola,

Con todas las reparaciones realizadas en zooo.es
¿Tienes fotos del controlador de batería que se ha agregado ?
Si tienes las referencias, posiblemente podría intentarlo.

¿Tengo que reemplazar el transistor MosFet B09N03?


Estoy en Francia y no puedo enviarlos.

A ver si alguien que haya reparado en zooo nos ilumina, y nos dicen que han cambiado

Re: Error 13 - No funciona correctamente la carga

Publicado: 14 Dic 2018, 09:37
por Elejuacho
También lo he pensado, pero los servicios técnicos suelen poner precintos, etiquetas o marcas de seguridad que si posteriormente tienes un problema y el aparato está abierto y manipulado no te cubre la garantía, me pasó en un teléfono y me lo tuve que tragar

Re: Error 13 - No funciona correctamente la carga

Publicado: 20 Dic 2018, 10:31
por davidam44
Buenas, yo de momentolo que he conseguido es que el vendedor me envie placa nueva o me dice de pagar la reparación, pero claro primero que lo repare y luego le envie factura y me la paga, como que no me fio mucho.
El tema es que si pido que me manden la placa nueva que dificultad tiene para cambiarla? Algun sitio donde se pueda ver el proceso? Gracias y saludos

Re: Error 13 - No funciona correctamente la carga

Publicado: 20 Dic 2018, 16:03
por triolo
No tenemos un tutorial, por eso pedimos las modificaciones realizadas por zooo.es que parecen conocer la solución.

Re: Error 13 - No funciona correctamente la carga

Publicado: 21 Dic 2018, 01:46
por Pegaso
davidam44 escribió:
20 Dic 2018, 10:31
Buenas, yo de momentolo que he conseguido es que el vendedor me envie placa nueva o me dice de pagar la reparación, pero claro primero que lo repare y luego le envie factura y me la paga, como que no me fio mucho.
El tema es que si pido que me manden la placa nueva que dificultad tiene para cambiarla? Algun sitio donde se pueda ver el proceso? Gracias y saludos
Yo he cambiado la mia. En unos dias subiré el video. No es dificil pero tienes que desmontar todo el aparato.

Re: Error 13 - No funciona correctamente la carga

Publicado: 26 Dic 2018, 09:08
por Lucadello
Higi escribió:
29 Nov 2018, 22:05
Lucadello escribió:
29 Nov 2018, 11:39
Higi escribió:
28 Nov 2018, 21:28
Buenas a todos,

Aquí otro con el mismo problema desde hace dos meses. La compré en Gearbest, la envié al servicio técnico wn España (en Alicante) y me devolvieron la roborock un un 80% de batería porque supongo que simplemente hicieron eso, cambiarle la bateria, porque sigue sin cargar, no pasa del 21%.

He vuelto a reclamar y me ofrecen:

-volver a enviarla a reparar.
-150USD.
-225USD entregando la robkrock.

Creo que voy a coger los 150USD y repararla yo, porque no me fío de que me lo reparen ya que me da la sensación de que llevan 2 meses toreandome. Con ese dinero quizás puedo hacerle el apaño del video anterior, porque ¿sabéis de algún sitio en España donde la reparen con garantías de que quede correctamente (que entiendo que es cambiando la placa)?
Yo he conseguido que me envíen una placa nueva, aún en tránsito. Pero la reparación que hace ZOOO es añadiendo a la placa una controladora del balance de carga. Así que hacen una modificación de la placa original. Supongo que pasará lo mismo con una placa nueva sin esta modificación.Así que yo lo repararé con ellos y ya veré que hago con la placa nueva.
El precio con ellos es de 90€, no?
Sí, 79€ más gastos recogida/envío. Vivo en madrid, así que solo pagué los gastos de la reparación.