Socket zigbee OFFLINE permanentemente,

Aquí todo lo relacionado con el plugin para el Smart Socket WiFi.
Responder
GSG-9
Mensajes: 21
Registrado: 25 Abr 2017, 13:14

Socket zigbee OFFLINE permanentemente,

Mensaje por GSG-9 » 09 Jul 2018, 17:37

Hola buenas tardes, tengo bastantes problemas con el socket zigbee.

Cuando me llegó lo conecté al termo eléctrico, y de forma continua me aparecía off-line. Lo encendía de manualmente ( con el botón) y funcionaba un rato, y aparecía on-line. Después de unos minutos, empezaba el led a cambiar de color entre azul-rojo. Supuse que era por la potencia del termo, que son 2000 w, aunque en teoría el socket soporta 2200... Estaba colocado a unos 5 m del router y del gateway.

Lo he probado con el pc, y cuando no estaba encendido también me aparecía offline el socket.

Ahora lo he empezado a usar con la depuradora de la piscina ( 35w), por si no soportaba la potencia del termo. Resulta que tiene el mismo comportamiento, offline la mayoría del tiempo, y al poco de encenderlo led alternando entre rojo y azul. Está apenas a 4 m del gateway y a unos 10m del wifi, con una puerta de cristal en medio... (todos los dispositivos conectados al wifi en esa zona funcionan correctamente)

Lo he reseteado y vuelto a conectar un par de veces... y no se si es normal, pero recuerda los consumos anteriores.

En los ajustes del socket no he configurado nada.

¿Que puede estar pasando? ¿Defectuoso? ¿Mala ubicación?

Espero algo de luz.

Gracias por el trabajo y un saludo.

PbR
Mensajes: 232
Registrado: 11 Ago 2017, 19:36

Re: Socket zigbee OFFLINE permanentemente,

Mensaje por PbR » 10 Jul 2018, 14:33

Si después de resetearlo sigue funcionando mal estará defectuoso. Yo tengo socket WiFi y socket zigbee a unos 10-12 m del gateway y router y van bien.

Responder

Volver a “Smart Socket WiFi”