Página 1 de 1

No encuentra /no vuelve a la base

Publicado: 10 Feb 2018, 11:39
por Axl33
Wuenas familia, después de casi un año usando el vacumm resulta que lleva unas dos semanas que cuando termina de limpiar no es capaz de volver a la base, se tira 15 minutos dando vueltas y al final se queda en pausa y siempre a medio metro de la base, tengo que ponerla yo a mano a cargar.
He probado a resetear WiFi, resetear robot, cambiar la base de sitio por si hubiera interferencias, pero siempre ha estado en el mismo sitio y volvía bien. No sé si el problema está en algún sensor del robot o es problema de la base... Limpiar limpia bien, mapea bien la casa pero al final pasa eso, he desinstalado la app mi home, el plugin, he probado la apk original y nada, llevo como siempre región chiná e idioma inglés, ya os digo que no he hecho nada raro pero sin embargo ahora no encuentra la base, alguna idea de que puede ser? Algo de luz.? Gracias!!!!!!!

Re: No encuentra /no vuelve a la base

Publicado: 12 Feb 2018, 18:40
por npir
Axl33 escribió:Wuenas familia, después de casi un año usando el vacumm resulta que lleva unas dos semanas que cuando termina de limpiar no es capaz de volver a la base, se tira 15 minutos dando vueltas y al final se queda en pausa y siempre a medio metro de la base, tengo que ponerla yo a mano a cargar.
He probado a resetear WiFi, resetear robot, cambiar la base de sitio por si hubiera interferencias, pero siempre ha estado en el mismo sitio y volvía bien. No sé si el problema está en algún sensor del robot o es problema de la base... Limpiar limpia bien, mapea bien la casa pero al final pasa eso, he desinstalado la app mi home, el plugin, he probado la apk original y nada, llevo como siempre región chiná e idioma inglés, ya os digo que no he hecho nada raro pero sin embargo ahora no encuentra la base, alguna idea de que puede ser? Algo de luz.? Gracias!!!!!!!
Pues casi que me decanto por limpieza de sensores

Enviado desde mi Mi-4c mediante Tapatalk


Re: No encuentra /no vuelve a la base

Publicado: 12 Feb 2018, 18:57
por Axl33
npir escribió:
12 Feb 2018, 18:40
Axl33 escribió:Wuenas familia, después de casi un año usando el vacumm resulta que lleva unas dos semanas que cuando termina de limpiar no es capaz de volver a la base, se tira 15 minutos dando vueltas y al final se queda en pausa y siempre a medio metro de la base, tengo que ponerla yo a mano a cargar.
He probado a resetear WiFi, resetear robot, cambiar la base de sitio por si hubiera interferencias, pero siempre ha estado en el mismo sitio y volvía bien. No sé si el problema está en algún sensor del robot o es problema de la base... Limpiar limpia bien, mapea bien la casa pero al final pasa eso, he desinstalado la app mi home, el plugin, he probado la apk original y nada, llevo como siempre región chiná e idioma inglés, ya os digo que no he hecho nada raro pero sin embargo ahora no encuentra la base, alguna idea de que puede ser? Algo de luz.? Gracias!!!!!!!
Pues casi que me decanto por limpieza de sensores

Enviado desde mi Mi-4c mediante Tapatalk
Me pasa exactamente lo mismo que en este video
https://youtu.be/2JJrTuDQXnA

hace lo mismo y según un comentario del que ha puesto el video puede ser el láser lsd, he visto en AliExpress que cuesta alrededor de 70-80€, creo que probaré a limpiar la torreta, alguna recomendación de limpieza?

Re: No encuentra /no vuelve a la base

Publicado: 14 Feb 2018, 21:57
por npir
Axl33 escribió:
npir escribió:
12 Feb 2018, 18:40
Axl33 escribió:Wuenas familia, después de casi un año usando el vacumm resulta que lleva unas dos semanas que cuando termina de limpiar no es capaz de volver a la base, se tira 15 minutos dando vueltas y al final se queda en pausa y siempre a medio metro de la base, tengo que ponerla yo a mano a cargar.
He probado a resetear WiFi, resetear robot, cambiar la base de sitio por si hubiera interferencias, pero siempre ha estado en el mismo sitio y volvía bien. No sé si el problema está en algún sensor del robot o es problema de la base... Limpiar limpia bien, mapea bien la casa pero al final pasa eso, he desinstalado la app mi home, el plugin, he probado la apk original y nada, llevo como siempre región chiná e idioma inglés, ya os digo que no he hecho nada raro pero sin embargo ahora no encuentra la base, alguna idea de que puede ser? Algo de luz.? Gracias!!!!!!!
Pues casi que me decanto por limpieza de sensores

Enviado desde mi Mi-4c mediante Tapatalk
Me pasa exactamente lo mismo que en este video
https://youtu.be/2JJrTuDQXnA

hace lo mismo y según un comentario del que ha puesto el video puede ser el láser lsd, he visto en AliExpress que cuesta alrededor de 70-80€, creo que probaré a limpiar la torreta, alguna recomendación de limpieza?
No he tenido ese problema

Enviado desde mi Mi-4c mediante Tapatalk


Re: No encuentra /no vuelve a la base

Publicado: 24 Nov 2018, 20:33
por carlospm23
Hola! desde hace un mes o asi me ocurre lo mismo: limpia y escanea bien, pero a la vuelta no encuentra la base y se queda muy cerca de ella.

He limpiado el dock por dentro, he sacado el laser y lo mismo....

Solucionaste el problema finalmente? Como?

Gracias!

Re: No encuentra /no vuelve a la base

Publicado: 12 Dic 2018, 13:40
por npir
carlospm23 escribió:
24 Nov 2018, 20:33
Hola! desde hace un mes o asi me ocurre lo mismo: limpia y escanea bien, pero a la vuelta no encuentra la base y se queda muy cerca de ella.

He limpiado el dock por dentro, he sacado el laser y lo mismo....

Solucionaste el problema finalmente? Como?

Gracias!
Al parecer es un problema del laser LDS http://ali.ski/Zfwo45 tendrás que sustituirlo.

Si quieres el conjunto con motor es bastante más caro http://ali.ski/7ydHZS

Re: No encuentra /no vuelve a la base

Publicado: 17 Ene 2019, 14:52
por Goroldi
npir escribió:
12 Dic 2018, 13:40
carlospm23 escribió:
24 Nov 2018, 20:33
Hola! desde hace un mes o asi me ocurre lo mismo: limpia y escanea bien, pero a la vuelta no encuentra la base y se queda muy cerca de ella.

He limpiado el dock por dentro, he sacado el laser y lo mismo....

Solucionaste el problema finalmente? Como?

Gracias!
Al parecer es un problema del laser LDS http://ali.ski/Zfwo45 tendrás que sustituirlo.

Si quieres el conjunto con motor es bastante más caro http://ali.ski/7ydHZS
Algún tutorial cómo cambiar el láser?

Re: No encuentra /no vuelve a la base

Publicado: 17 Ene 2019, 21:37
por npir
No te puedo ayudar, no me ha tocado hacerlo.

Sent from my MI PAD 4 using Tapatalk


Re: No encuentra /no vuelve a la base

Publicado: 19 Ene 2019, 08:30
por Goroldi
npir escribió:
17 Ene 2019, 21:37
No te puedo ayudar, no me ha tocado hacerlo.

Sent from my MI PAD 4 using Tapatalk
Me respondo a mí mismo para completar el hilo, estaría bien una recopilación de hilos con errores y soluciones.






Gracias por tu trabajo.
Eres un crack

Re: No encuentra /no vuelve a la base

Publicado: 25 Ene 2019, 15:17
por npir
Goroldi escribió:
npir escribió:
17 Ene 2019, 21:37
No te puedo ayudar, no me ha tocado hacerlo.

Sent from my MI PAD 4 using Tapatalk
Me respondo a mí mismo para completar el hilo, estaría bien una recopilación de hilos con errores y soluciones.






Gracias por tu trabajo.
Eres un crack
Pues ya tienes trabajo Imagen

Sent from my MI PAD 4 using Tapatalk