Error del sensor del laser

Aquí todo lo relacionado con el robot aspirador inteligente Mi Robot Vacuum.
Responder
jacred
Mensajes: 6
Registrado: 14 Oct 2020, 13:31

Hola buenos dias, me sale ese error en la aplicación, después de que la maquina intente arrancar durante tres veces empezando a funcionar pero se apaga sin moverse, al final del proceso se pone rojo dos veces y dice charging cuando la batería es al 100%.
Después en la aplicación mirando veo el siguiente mensaje
Error del sensor del laser. Intente girar el cabezal naranja del láser para asegurarse de que no este bloqueado.

El cabezal naranja gira perfectamente.

Gracias por vuestra ayuda.


jacred
Mensajes: 6
Registrado: 14 Oct 2020, 13:31

nadie le ocurrió lo mismo?
tiene solución?
alguna ayuda, please.


lelu80
Mensajes: 2
Registrado: 23 Ago 2017, 08:16

Te comento mi experiencia. A mi me dio un fallo de sensor tambien y me ponia lo de girar la parte naranja. Yo al final lo desarme y le di una vuelta a un motorcito que lleva dentro y parece q estaba cogido y se soltó. Prueba eso. Este fallo es comun y a veces es ese motor que falla y lo puedes comprar por 15 euros en aliexpress o el sensor completo que son sobre 80 euros. A mi me paso hace un par de años y con lo que te digo hasta dia de hoy

Enviado desde mi Lenovo L78051 mediante Tapatalk



jacred
Mensajes: 6
Registrado: 14 Oct 2020, 13:31

lelu80 escribió:
19 Oct 2020, 12:11
Te comento mi experiencia. A mi me dio un fallo de sensor tambien y me ponia lo de girar la parte naranja. Yo al final lo desarme y le di una vuelta a un motorcito que lleva dentro y parece q estaba cogido y se soltó. Prueba eso. Este fallo es comun y a veces es ese motor que falla y lo puedes comprar por 15 euros en aliexpress o el sensor completo que son sobre 80 euros. A mi me paso hace un par de años y con lo que te digo hasta dia de hoy

Enviado desde mi Lenovo L78051 mediante Tapatalk
muchas gracias por tu ayuda, intentare desmontar y ver como esta ese motor. En tu caso solo limpiando ese motor de la torreta se soluciono o tuviste que cambiar el sensor completo?.

comenta un poco como fue la reparación, gracias por tu ayuda.


lelu80
Mensajes: 2
Registrado: 23 Ago 2017, 08:16

No como te dije lo desmonte y el motor estaba como fijo. Lo movi con la mano haciendolo girar y siguio funcionando sin problemas hasta dia de hoy. Se habia quedado como gripado...

Enviado desde mi Lenovo L78051 mediante Tapatalk



jacred
Mensajes: 6
Registrado: 14 Oct 2020, 13:31

Hola muy buenas tardes, quiero compartir un video de la solución que encontré para mi problema, espero que sirva de ayuda a mas gente, saludos.

no me deja poner el enlace por lo tanto poner en google lo siguiente y sale el video.

Reparo el láser de mi Xiaomi Vacuum (y me ahorro100 euros!!)


Responder

Volver a “Mi Robot Vacuum”