Se encontraron 5 coincidencias

por GotanStyle
08 Ene 2019, 18:41
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 232
Vistas: 34654

Re: Error 13 - No funciona correctamente la carga

Hola Pablitox, ¿cómo está funcionando la aspiradora?. Tienes enlace del componente donde lo compraste. Parece que hay 4 componentes implicados: -BQ24773: Controlador de carga de la batería (ref. BQ24773RUYT) Instrumento Texas MAX8731 -SMBus Nivel 2 Cargador de batería (ref MAX8731AETI +) Maxim Inte...
por GotanStyle
13 Dic 2018, 12:04
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 232
Vistas: 34654

Re: Error 13 - No funciona correctamente la carga

Hola, Con todas las reparaciones realizadas en zooo.es ¿Tienes fotos del controlador de batería que se ha agregado ? Si tienes las referencias, posiblemente podría intentarlo. ¿Tengo que reemplazar el transistor MosFet B09N03 ? Estoy en Francia y no puedo enviarlos. A ver si alguien que haya repara...
por GotanStyle
09 Dic 2018, 22:56
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 232
Vistas: 34654

Re: Error 13 - No funciona correctamente la carga

Muchas graias por la ayuda con los transistores, me habeis ahorrado mucho trabajo, a ver si ahora los pido y tal... eso va a tardar... si alguien desmonta alguna reparada y lo pone mas facil aun mejor que mejor, muchas gracias.
por GotanStyle
04 Dic 2018, 21:15
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 232
Vistas: 34654

Re: Error 13 - No funciona correctamente la carga

No sé lo que le hacen en Zoo, yo entiendo de electrónica y me voy a disponer a desmontar la aspiradora a ver qué encuentro mal... Si alguien que la haya reparado se anima a abrir la aspiradora y ayudar... Sería mucho más fácil y rápido. Tb seguramente más económico.
Gracias de antemano.
por GotanStyle
22 Oct 2018, 12:03
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 232
Vistas: 34654

Re: Error 13 - No funciona correctamente la carga

Buenas yo después de meses con el problema de error 13 y que a veces cargaba y a veces no, el voltaje estaba bien 20 v, pero desmonte la base y me encontré que los cables que conectan con las barras de la base están pillados por un tornillo, pues resulta que en mi caso uno de esos tornillos se habí...

Ir a búsqueda avanzada