Se encontraron 6 coincidencias

por marmanus
10 Dic 2018, 22:44
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 240
Vistas: 44233

Re: Error 13 - No funciona correctamente la carga

Viendo que igual el problema lo puede causar un pequeño pico de tensión o así, igual compro este aparato para proteger el robot. Me servirá este dispositivo para protegerlo? https://www.belkin.com/es/p/P-BSV102%20/ http://www.leroymerlin.es/fp/18743963/protector-enchufe-garza-1-enchufe Pues viendo ...
por marmanus
27 Nov 2018, 13:56
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 240
Vistas: 44233

Re: Error 13 - No funciona correctamente la carga

Mi miedo
La fecha de compra coincide con la que mucha gente le ha salido este error y para colmo la compré el mismo vendedor por AliExpress
por marmanus
27 Nov 2018, 13:25
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 240
Vistas: 44233

Re: Error 13 - No funciona correctamente la carga

Eso espero que no sea nada
Me duele tener que gastar otros 90€ para arreglarlo

Gracias por las respuestas
por marmanus
27 Nov 2018, 13:03
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 240
Vistas: 44233

Re: Error 13 - No funciona correctamente la carga

Como os empezó este error a vosotros?
Hoy me acaba de salir que limpie los conectores
No estaba en casa por lo que no se si ha dado algún error en concreto
Espero que no sea el error 13.

Pues eso
¿Como empezó este error?

Gracias
por marmanus
02 Nov 2018, 17:02
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 240
Vistas: 44233

Re: Error 13 - No funciona correctamente la carga

Y qué solución puede haber para que esto no ocurra?
Cómo es lógico para prevenir
Yo la compré a principios de abril.
Dejarla siempre enchufada?
por marmanus
02 Nov 2018, 11:46
Foro: RoboRock Vacuum
Tema: Error 13 - No funciona correctamente la carga
Respuestas: 240
Vistas: 44233

Re: Error 13 - No funciona correctamente la carga

Tengo la misma y comprado al mismo vendedor
Por ahora va bien y la dejo siempre en la base cargando
Es mejor apagarla cuando esté cargada?

Ir a búsqueda avanzada